Angolo di cielo

registrato su http://www.siticattolici.it/ e su http://www.noicattolici.it/







Tutti gli orari sono UTC + 1 ora [ ora legale ]

Accedi alla Versione Mobile



Apri un nuovo argomento Rispondi all’argomento  [ 29 messaggi ]  Vai alla pagina Precedente  1, 2, 3, 4, 5, 6  Prossimo
Autore Messaggio
 Oggetto del messaggio: Problemi nel trasferimento del forum da remoto a locale
MessaggioInviato: mercoledì 15 giugno 2011, 19:02 
Non connesso
Provetto del Forum
Provetto del Forum

Iscritto: giovedì 26 maggio 2011, 16:22
Messaggi: 76
Località: Roma
Ci sono riuscito grazie a te... ho importato il backup fatto dal PCA in remoto; però ora ho un problema; per entrare in locale mi chiede la password e io nel config non l'ho impostata. Come risolvo? Senza password non mi fa entrare. Io digito root senza password e non va.


Top
 Profilo  
Condividi su Google+Condividi su TwitterCondividi su FacebookCondividi su FriendFeedCondividi su SonicoCondividi su DiggCondividi su RedditCondividi su DeliciousCondividi su TumblrCondividi su MySpace  Segnala argomento
 

 Oggetto del messaggio: Problemi nel trasferimento del forum da remoto a locale
MessaggioInviato: mercoledì 15 giugno 2011, 19:12 
Non connesso
Moderatore
Moderatore
Avatar utente

Iscritto: lunedì 6 ottobre 2008, 15:59
Messaggi: 4144
Sito web: Visita
Hai usato il metodo breve. Ma ti conviene imparare bene quello più complesso, perché solo quello ti permetterà di ripristinare il forum, in caso di danni gravi. Non quello che hai usato ora.

Se in locale chiede la password significa che ha impostato lo Xampp, in modo che la chieda. In tal caso, fai il contrario di ciò che hai fatto per attivarla. Non mi pare si attivi da sola.

Se poi ti riferisci alla password del tuo account, quella la dovresti conoscere da te.

Inoltre, avendo usato il metodo breve, non appena accedi al PCA, devi immediatamente modificare i dati relativi ai cookie e al server, inserendo localhost.


Questo è un esempio di config.php in locale:




Il resto, in fase di login, è regolare: nome utente e password relativa al tuo account.

_________________
Il Venerabile Beda

Immagine

Noi, siamo sfacciatamente di parte, e ce ne vantiamo!

****

Immagine

Angolo di cielo, link ufficiale: http://angolodicielo.altervista.org


Top
 Profilo  
Condividi su Google+Condividi su TwitterCondividi su FacebookCondividi su FriendFeedCondividi su SonicoCondividi su DiggCondividi su RedditCondividi su DeliciousCondividi su TumblrCondividi su MySpace  Segnala argomento
 

 Oggetto del messaggio: Problemi nel trasferimento del forum da remoto a locale
MessaggioInviato: mercoledì 15 giugno 2011, 19:22 
Non connesso
Provetto del Forum
Provetto del Forum

Iscritto: giovedì 26 maggio 2011, 16:22
Messaggi: 76
Località: Roma
Cmq grazie mille per ora. Senza di te non avrei fatto nulla. Ora mi studio bene quello più difficile che mi hai consigliato tu. Posso importare un altro database? Cioè posso avere più di un forum locale sullo stesso programma? Grazie infinite!!!!!!


Top
 Profilo  
Condividi su Google+Condividi su TwitterCondividi su FacebookCondividi su FriendFeedCondividi su SonicoCondividi su DiggCondividi su RedditCondividi su DeliciousCondividi su TumblrCondividi su MySpace  Segnala argomento
 

 Oggetto del messaggio: Problemi nel trasferimento del forum da remoto a locale
MessaggioInviato: mercoledì 15 giugno 2011, 19:39 
Non connesso
Moderatore
Moderatore
Avatar utente

Iscritto: lunedì 6 ottobre 2008, 15:59
Messaggi: 4144
Sito web: Visita
Sì, ma devi usare un nome diverso per il database. Quindi, crei un secondo database con un nome diverso; rinomini il database da importare nello stesso modo; lo splitteri e lo importi. Ovviamente, dovrai modificare anche il nome della cartella del secondo forum, e il contenuto del relativo config.php di conseguenza, ovvero, il nome del database contenuto nel file config.php.

_________________
Il Venerabile Beda

Immagine

Noi, siamo sfacciatamente di parte, e ce ne vantiamo!

****

Immagine

Angolo di cielo, link ufficiale: http://angolodicielo.altervista.org


Top
 Profilo  
Condividi su Google+Condividi su TwitterCondividi su FacebookCondividi su FriendFeedCondividi su SonicoCondividi su DiggCondividi su RedditCondividi su DeliciousCondividi su TumblrCondividi su MySpace  Segnala argomento
 

 Oggetto del messaggio: Problemi nel trasferimento del forum da remoto a locale
MessaggioInviato: mercoledì 15 giugno 2011, 19:49 
Non connesso
Provetto del Forum
Provetto del Forum

Iscritto: giovedì 26 maggio 2011, 16:22
Messaggi: 76
Località: Roma
Un'ultima cortesia... ma se devo fare il backup del locale (file e cartelle) in htdocs di xampp, ci sono anche altri file oltre a quelli del mio forum faccio una copia quindi di tutta la cartella htdocs? Grazie scusa il prolungamento e ti auguro una fantastica serata!!!!


Top
 Profilo  
Condividi su Google+Condividi su TwitterCondividi su FacebookCondividi su FriendFeedCondividi su SonicoCondividi su DiggCondividi su RedditCondividi su DeliciousCondividi su TumblrCondividi su MySpace  Segnala argomento
 

Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 29 messaggi ]  Vai alla pagina Precedente  1, 2, 3, 4, 5, 6  Prossimo

Tutti gli orari sono UTC + 1 ora [ ora legale ]


   Argomenti correlati   Risposte   Visite    Ultimo messaggio 
Non ci sono nuovi messaggi in questo argomento. Chiarimenti sulle Regole del forum

[ Vai alla pagina: 1, 2 ]

in Cristiani - Cattolici

5

263

sabato 17 gennaio 2015, 17:02

Venerabile Beda Vedi ultimo messaggio



Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Vai a:  








Aggiungi http://angolodicielo.altervista.org ai Preferiti!

Blue Glow 2 designed by ChaosBurnt
Powered by phpBB ® Forum Software phpBB 3.0.12 © phpBB Group
phpBB SEO
Traduzione Italiana phpBBItalia.net basata su phpBB.it 2010
Modificato e aggiornato da Angolo di cielo • 2013

Accedi alla Versione Mobile
Pagina generata in: 0.057 secondi