Angolo di cielo

registrato su http://www.siticattolici.it/ e su http://www.noicattolici.it/







Tutti gli orari sono UTC + 1 ora [ ora legale ]

Accedi alla Versione Mobile



Apri un nuovo argomento Rispondi all’argomento  [ 47 messaggi ]  Vai alla pagina Precedente  1, 2, 3, 4, 5, 6, 7 ... 10  Prossimo
Autore Messaggio
 Oggetto del messaggio: Problema con MOD SEO di phpBB3
MessaggioInviato: sabato 18 giugno 2011, 0:35 
Non connesso
Provetto del Forum
Provetto del Forum

Iscritto: giovedì 26 maggio 2011, 16:22
Messaggi: 76
Località: Roma
Ma non c'è nel mio template quella stringa: te l'ho inviato non c'è, quella stringa che l'istruzione dice di trovare, altrimenti non avrei chiesto.


Top
 Profilo  
Condividi su Google+Condividi su TwitterCondividi su FacebookCondividi su FriendFeedCondividi su SonicoCondividi su DiggCondividi su RedditCondividi su DeliciousCondividi su TumblrCondividi su MySpace  Segnala argomento
 

 Oggetto del messaggio: Problema con MOD SEO di phpBB3
MessaggioInviato: sabato 18 giugno 2011, 0:42 
Non connesso
Moderatore
Moderatore
Avatar utente

Iscritto: lunedì 6 ottobre 2008, 15:59
Messaggi: 4144
Sito web: Visita
La seconda non c'è; la prima sì, anche perché l'hai inviato tu quel codice. Forse non ti è chiaro il concetto di MOD: trova, un certo codice; aggiungi al codice trovato, un altro codice.
Nello specifico:

Trova:

#wrapheader

appena trovato, aggiungi prima:

  Codice: Seleziona tutto
{U_VIEW_TOPIC}


Risultato:

  Codice: Seleziona tutto
<td class="profile"><strong><a href="{U_VIEW_TOPIC}#wrapheader">{L_BACK_TO_TOP}</a></strong></td>



Se avesse detto aggiungi dopo, sarebbe stato:

  Codice: Seleziona tutto
<td class="profile"><strong><a href="#wrapheader{U_VIEW_TOPIC}">{L_BACK_TO_TOP}</a></strong></td>


Se fosse stato, sostituisci:

  Codice: Seleziona tutto
<td class="profile"><strong><a href="{U_VIEW_TOPIC}">{L_BACK_TO_TOP}</a></strong></td>



Se usi la lingua italiana, ti orienti meglio.

Le stringhe, le devi trovare con il notepad++ (funzione cerca del notepad++).

_________________
Il Venerabile Beda

Immagine

Noi, siamo sfacciatamente di parte, e ce ne vantiamo!

****

Immagine

Angolo di cielo, link ufficiale: http://angolodicielo.altervista.org


Top
 Profilo  
Condividi su Google+Condividi su TwitterCondividi su FacebookCondividi su FriendFeedCondividi su SonicoCondividi su DiggCondividi su RedditCondividi su DeliciousCondividi su TumblrCondividi su MySpace  Segnala argomento
 

 Oggetto del messaggio: Problema con MOD SEO di phpBB3
MessaggioInviato: sabato 18 giugno 2011, 1:09 
Non connesso
Provetto del Forum
Provetto del Forum

Iscritto: giovedì 26 maggio 2011, 16:22
Messaggi: 76
Località: Roma
Sì scusami trovata. Avevi ragione, ora ho modificato il template, il file .htaccess lo devo rigenerare? La MOD già è attiva...


Top
 Profilo  
Condividi su Google+Condividi su TwitterCondividi su FacebookCondividi su FriendFeedCondividi su SonicoCondividi su DiggCondividi su RedditCondividi su DeliciousCondividi su TumblrCondividi su MySpace  Segnala argomento
 

 Oggetto del messaggio: Problema con MOD SEO di phpBB3
MessaggioInviato: sabato 18 giugno 2011, 10:27 
Non connesso
Moderatore
Moderatore
Avatar utente

Iscritto: lunedì 6 ottobre 2008, 15:59
Messaggi: 4144
Sito web: Visita
Se tutto funziona, no. Se non funziona, devi svuotare la cache della SEO, rigenerare il file .htaccess, e posizionarlo dove richiesto.

_________________
Il Venerabile Beda

Immagine

Noi, siamo sfacciatamente di parte, e ce ne vantiamo!

****

Immagine

Angolo di cielo, link ufficiale: http://angolodicielo.altervista.org


Top
 Profilo  
Condividi su Google+Condividi su TwitterCondividi su FacebookCondividi su FriendFeedCondividi su SonicoCondividi su DiggCondividi su RedditCondividi su DeliciousCondividi su TumblrCondividi su MySpace  Segnala argomento
 

 Oggetto del messaggio: Problema con MOD SEO di phpBB3
MessaggioInviato: sabato 18 giugno 2011, 19:50 
Non connesso
Provetto del Forum
Provetto del Forum

Iscritto: giovedì 26 maggio 2011, 16:22
Messaggi: 76
Località: Roma
Ho installato la SEO nel mio forum online, ma secondo me c'è un problema, perché non mi riscrive gli URL; la configurazione l'ho fatta come mi consigliasti tu su phpBB Italia ricordi? Cmq, nel mio profilo ho aggiunto il link, se puoi darci un'occhiata e magari mi dici come posso risolvere. Grazie.


Top
 Profilo  
Condividi su Google+Condividi su TwitterCondividi su FacebookCondividi su FriendFeedCondividi su SonicoCondividi su DiggCondividi su RedditCondividi su DeliciousCondividi su TumblrCondividi su MySpace  Segnala argomento
 

Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 47 messaggi ]  Vai alla pagina Precedente  1, 2, 3, 4, 5, 6, 7 ... 10  Prossimo

Tutti gli orari sono UTC + 1 ora [ ora legale ]



Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Vai a:  

cron






Aggiungi http://angolodicielo.altervista.org ai Preferiti!

Blue Glow 2 designed by ChaosBurnt
Powered by phpBB ® Forum Software phpBB 3.0.12 © phpBB Group
phpBB SEO
Traduzione Italiana phpBBItalia.net basata su phpBB.it 2010
Modificato e aggiornato da Angolo di cielo • 2013

Accedi alla Versione Mobile
Pagina generata in: 0.028 secondi