Angolo di cielo

registrato su http://www.siticattolici.it/ e su http://www.noicattolici.it/







Tutti gli orari sono UTC + 1 ora [ ora legale ]

Accedi alla Versione Mobile



Apri un nuovo argomento Rispondi all’argomento  [ 21 messaggi ]  Vai alla pagina Precedente  1, 2, 3, 4, 5  Prossimo
Autore Messaggio
 Oggetto del messaggio: Forse ho preso un virus
MessaggioInviato: domenica 10 ottobre 2010, 15:43 
Non connesso
Moderatore
Moderatore
Avatar utente

Iscritto: lunedì 6 ottobre 2008, 15:59
Messaggi: 4145
Sito web: Visita
Sì, OK per la cartella cookies (se hai eliminato tutti i file contenuti nella cartella in questione).
Per quanto riguarda Chrome, quello è un installer...
Quindi, potrebbe non bastare disinstallare il programma: devi verificare se ancora esiste il file setup.exe, relativo a Google Chrome situato in

  Codice: Seleziona tutto
c:\programmi\google\chrome\application\6.0.472.63\installer\setup.exe



Quindi, partendo dal desktop>Risorse del computer>C>Programmi>Google>Chrome>Application>6.0.472.63>installer

e vedere cosa c'è nella cartella installer (relativa a quel percorso, se esiste a seguito della disinstallazione). Se esiste in quella cartella il file setup.exe, deve essere eliminato. Ammesso che ancora esista la cartella.

Fatte queste cose, dopo aver riavviato il sistema, devi verificare se il comportamento del PC è regolare, e ripetere la scansione.

Essendo lunga, se già vedi anomalie nel comportamento, verosimilmente legate a questo virus, proviamo con l'altra possibilità.

Se invece vedi tutto regolare, ripeti la scansione con il Panda, per avere conferma.

_________________
Il Venerabile Beda

Immagine

Noi, siamo sfacciatamente di parte, e ce ne vantiamo!

****

Immagine

Angolo di cielo, link ufficiale: http://angolodicielo.altervista.org


Top
 Profilo  
Condividi su Google+Condividi su TwitterCondividi su FacebookCondividi su FriendFeedCondividi su SonicoCondividi su DiggCondividi su RedditCondividi su DeliciousCondividi su TumblrCondividi su MySpace  Segnala argomento
 

 Oggetto del messaggio: Forse ho preso un virus
MessaggioInviato: domenica 10 ottobre 2010, 15:56 
Non connesso
Professionista del Forum
Professionista del Forum
Avatar utente

Iscritto: giovedì 16 settembre 2010, 16:23
Messaggi: 267
Il file Chrome non esiste più.
Il computer va bene, mi sembra.
Adesso rifaccio la scansione con Panda e poi vediamo.
Grazie mille. Sei un amico.


Top
 Profilo  
Condividi su Google+Condividi su TwitterCondividi su FacebookCondividi su FriendFeedCondividi su SonicoCondividi su DiggCondividi su RedditCondividi su DeliciousCondividi su TumblrCondividi su MySpace  Segnala argomento
 

 Oggetto del messaggio: Forse ho preso un virus
MessaggioInviato: domenica 10 ottobre 2010, 16:00 
Non connesso
Moderatore
Moderatore
Avatar utente

Iscritto: lunedì 6 ottobre 2008, 15:59
Messaggi: 4145
Sito web: Visita
Devi però verificare, comportamento e scansione, dopo aver riavviato il sistema.

Se alla fine hai risolto, devi ripristinare le opzioni, relative alla visualizzazione di cartelle e file nascosti, e a cartelle e file protetti del sistema.

_________________
Il Venerabile Beda

Immagine

Noi, siamo sfacciatamente di parte, e ce ne vantiamo!

****

Immagine

Angolo di cielo, link ufficiale: http://angolodicielo.altervista.org


Top
 Profilo  
Condividi su Google+Condividi su TwitterCondividi su FacebookCondividi su FriendFeedCondividi su SonicoCondividi su DiggCondividi su RedditCondividi su DeliciousCondividi su TumblrCondividi su MySpace  Segnala argomento
 

 Oggetto del messaggio: Forse ho preso un virus
MessaggioInviato: domenica 10 ottobre 2010, 19:09 
Non connesso
Professionista del Forum
Professionista del Forum
Avatar utente

Iscritto: giovedì 16 settembre 2010, 16:23
Messaggi: 267
Caro Beda,

purtroppo il procedimento da te suggerito non ha funzionato.
Appena ho messo Panda per fare la scansione dopo un po' si è spento e non sono più riuscito a riavviare Windows.

Pensavo che tutto era perduto, ma la speranza non muore mai.
Dopo una lunga pausa mi è venuto in mente di accendere il computer, subito premere non ricordo se F9 o F10 e poi, sulla schermata nera, selezionare "ultima configurazione sicuramente funzionante"

In tal modo sono adesso in grado di scriverti.
Grazie comunque.
Appena posso rifaccio la scansione.
Ti saluto


Top
 Profilo  
Condividi su Google+Condividi su TwitterCondividi su FacebookCondividi su FriendFeedCondividi su SonicoCondividi su DiggCondividi su RedditCondividi su DeliciousCondividi su TumblrCondividi su MySpace  Segnala argomento
 

 Oggetto del messaggio: Forse ho preso un virus
MessaggioInviato: domenica 10 ottobre 2010, 19:27 
Non connesso
Moderatore
Moderatore
Avatar utente

Iscritto: lunedì 6 ottobre 2008, 15:59
Messaggi: 4145
Sito web: Visita
Bè fai sapere appunto se riesci a fare la scansione...
Se non ci riesci perché si spegne, forse come ti accennavo, c'è un'altra possibilità, prima di formattare...

_________________
Il Venerabile Beda

Immagine

Noi, siamo sfacciatamente di parte, e ce ne vantiamo!

****

Immagine

Angolo di cielo, link ufficiale: http://angolodicielo.altervista.org


Top
 Profilo  
Condividi su Google+Condividi su TwitterCondividi su FacebookCondividi su FriendFeedCondividi su SonicoCondividi su DiggCondividi su RedditCondividi su DeliciousCondividi su TumblrCondividi su MySpace  Segnala argomento
 

Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 21 messaggi ]  Vai alla pagina Precedente  1, 2, 3, 4, 5  Prossimo

Tutti gli orari sono UTC + 1 ora [ ora legale ]



Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Vai a:  

cron






Aggiungi http://angolodicielo.altervista.org ai Preferiti!

Blue Glow 2 designed by ChaosBurnt
Powered by phpBB ® Forum Software phpBB 3.0.12 © phpBB Group
phpBB SEO
Traduzione Italiana phpBBItalia.net basata su phpBB.it 2010
Modificato e aggiornato da Angolo di cielo • 2013

Accedi alla Versione Mobile
Pagina generata in: 0.031 secondi